SYMPTOMS
If you open a new window in Microsoft Internet Explorer 6, the new window
displays a blank white page. This symptom also occurs if an HTML page opens a
new window in Internet Explorer 6. Additionally, you receive the following error
message if you try to perform a search on the page by using the Find (on This
Page) command:
An error has occurred in this dialog.
Error 49: Interface not registered
CAUSE
This issue occurs if the dynamic link library (DLL) files that are related to Internet Explorer are not correctly registered.
RESOLUTION
To resolve this issue, re-register the DLL files that are related to Internet Explorer. To do this, follow these steps:
1. Click Start, click Run, type regsvr32 urlmon.dll in the Open box, and then click OK.
2. Click OK when you receive the following message:
DllRegisterServer in urlmon.dll succeeded
3. Repeat steps 1 and step 2 for the rest of the DLL files by replacing the regsvr32 urlmon.dll command in the Open box with the following commands: • regsvr32 actxprxy.dll
• regsvr32 shdocvw.dll
• regsvr32 mshtml.dll
• regsvr32 browseui.dll
• regsvr32 jscript.dll
• regsvr32 vbscript.dll
• regsvr32 oleaut32.dll
4. Test to determine whether the issue is resolved. If the issue is resolved, do not complete the remaining step. If the issue is not resolved, go to step 5.
5. If the issue is not resolved, some of the core Internet Explorer DLL files may not be correctly registered. To resolve this issue, register the core Internet Explorer DLL files files.
Note The following step requires that Microsoft Windows XP Service Pack 2 (SP2) has been installed on the computer.
6. Click Start, click Run, type "%Programfiles%\iexplore.exe /rereg in the Open box, and then click OK.
